Nu se va mai sincroniza cu iTunes

iPod Touch prima generație

Model A1213 / 8, 16 sau 32 GB capacitate

Rep: 85



Publicat: 20.09.2015



Mesajul de eroare pe care îl primesc când îmi conectez Ipod-ul la Macbook Air 11 'este după cum urmează:



iTunes nu s-a putut conecta la iPod touch „Ben's ipod” deoarece a fost primit un răspuns nevalid de la dispozitiv.

Îl conectez la același Macbook Air de aproximativ 3 luni sau cam acum, fără probleme. Dintr-o dată se întâmplă acest lucru. Am verificat dacă există actualizări noi pe Macbook și nu au existat niciuna. Am încercat să repornesc computerul, să repornesc Ipod-ul și indiferent de ce se repetă același mesaj de eroare. Există vreo cale în jurul acestei probleme?

Aș prefera să nu cheltuiesc 200 de dolari pe un nou iPod, dacă nu trebuie absolut. Are aproximativ 8 ani, dar, în general, funcționează destul de bine recent.



Multumesc mult,

Ben

Comentarii:

M-am conectat folosind computerul meu Windows în ultimul an cu acest iPod touch fără incidente și numai de la instalarea iTunes 12.1.3 a apărut acest mesaj „răspuns nevalid”.

NU AM $ $ pentru a cumpăra un iPod nou, așa că vă rog să răspundeți.

10.06.2015 de Chris Babb

Am primit și această eroare. Și vechiul meu iPod nu a putut fi recunoscut de noul meu MacBook la începutul anului 2016. Am căutat atât de multe remedieri, mi-am repornit dispozitivele, am actualizat sistemul (iPod-ul meu nu a putut să se actualizeze la noul iOS 9 sau iOS 9.3) ..... dar nimic din ele nu va fi de ajutor. Deci, trebuie să găsesc o alternativă la iTunes transferați melodii între iPod și computer .

23.03.2016 de lisafinal

8 Răspunsuri

Soluție aleasă

de ce laptopul meu nu se va conecta la wifi

Rep: 43

Am intrat în cache-ul de instalare, în c programdata apple. Am dezinstalat cel mai recent applemobiledevicesupport6464 (în cazul meu era 9.3.0.15) (faceți dublu clic pe pachetul de fișiere, vă va întreba dacă doriți să reparați sau să eliminați, alegeți eliminare).

Apoi m-am dus la cel mai vechi suport applemobiledevices pe care l-am găsit (întotdeauna în cache programdata apple installer), era versiunea 8.2.1.3) faceți dublu clic, instalați și acum îmi pot conecta iPod-ul de prima generație. Evident, nu voi mai actualiza niciodată Itunes ...

Sper că funcționează pentru altcineva

Comentarii:

Mulțumesc jmsaubou, răspunsul tău a funcționat pentru mine cu iPod Touch versiunea 1.1.5 (4B1) după ce am instalat iTunes 12.1.3.6 pe Windows Vista. Suport pentru dispozitive mobile Apple dezinstalat, Suport pentru dispozitive mobile Apple 8.1.1.3 instalat din cache-ul de instalare. A început iTunes, a conectat cablul USB cu 30 de pini, a reușit.

27.02.2017 de Phil Jones

Acest lucru a funcționat pentru mine. Când am dezinstalat applemobiledevicesupport6464, nu mai exista niciun alt fișier în acest folder, dar când am conectat iPod-ul din nou în el, am venit direct.

noul mesaj MMS pentru a descărca dimensiunea este de 1 KB expiră la

08/08/2017 de Jonathan Ashley-Cowan

Aveți idei despre cum să faceți acest lucru pe OSX? Nu găsesc niciun fișier similar în Conținutul iTunes.

19.06.2018 de Allison O'Leary

Cum facem acest lucru pe un Mac? Te rog ajuta-ma!

20.01.2019 de jam_jam_jamie

Rep: 675,2k

Încercați o resetare hard pe iPod. Iată un videoclip despre cum se face: https: //www.youtube.com/watch? v = HSf59utF ...

Rep: 25

Am încercat toate cele de mai sus și problema de a nu mă putea conecta la ipod touch continuă.

În plus, am contactat ajutorul tehnic Apple și am făcut tot ce mi-au sugerat. Acestea sunt

(1) pentru a efectua o resetare hard (apăsând simultan butonul Home și butonul din partea de sus timp de 5 secunde)

(2) reinstalați iTunes în computerul meu

(3) conectați iPod-ul la computer cu un alt acord sau cablu

(4) reporniți computerul

(5) conectați iPod-ul la un alt port USB

Peste două zile mă duc la un magazin de aici. Dacă există o soluție, o voi posta aici.

Până la aproximativ o lună aproximativ când a apărut noul iTunes, dispozitivul funcționa bine. Versiunea pe care o rulez acum este 12.3.2.

Dacă noua versiune de iTunes nu se poate conecta la vechiul iPod touch. Atunci Apple nu ar trebui să ne ceară actualizarea sau ar trebui să pună la dispoziție vechea versiune.

Comentarii:

Ranga, ai avut exact gândul meu, adică: vreau o versiune veche de iTunes pe care să o pot instala pe un computer pe care o folosesc pentru lucruri simple care nu sunt conectate la internet, așa că nu se va actualiza niciodată. Cred că va rezolva problema pentru eu, dar de unde pot obține iTunes a spus ???

19.06.2016 de Don

Rep: 25

Ceva de genul acesta ar fi minunat pentru mine. Am un iTouch de primă generație și are gravurile tatălui meu pentru el (l-a primit pentru mine acum un an, când telefonul și itouch-ul din prima generație au apărut în 2008ish?) Și a murit recent, așa că ar fi drăguț să îl folosești în continuare.

care este simbolul de blocare de pe iPhone

Comentarii:

iOS nu mai este acceptat de Apple, dar puteți da o viață nouă dispozitivului instalând sistemul de operare Rockbox pe acesta. Google Rockbox și obțineți un prieten care să vă ajute dacă este necesar.

27.10.2018 de Sătul de Poopo

Rep: 13

Apple nu acceptă modelele anterioare de iPhone cu versiunile ulterioare de iTunes.

iTunes a furnizat acest mesaj de eroare „iTunes nu s-a putut conecta la iPod touch deoarece a fost primit un răspuns nevalid de pe dispozitiv”. folosind iPhone-ul meu din generația 1 (2007) și versiunea iTunes 12.6.0.100

Există două soluții pentru aceasta, fie găsiți un computer Apple care rulează o versiune anterioară a iTunes, fie găsiți o versiune pentru PC a iTunes care este mai devreme decât versiunea 12.

Am găsit versiunea iTunes 8.0.2.20 pentru PC (64 biți) și a funcționat bine pe computerul meu Win8.1.

Atenție - Dacă încercați să reîncărcați firmware-ul iPhone ținând apăsat butonul de pornire plus acasă și ținând apăsat butonul acasă, dar nu aveți un iTunes funcțional - riscați să „împiedicați” iPhone-ul până când puteți reîncărca firmware-ul cu o versiune mai veche de iTunes.

înlocuirea mufei pentru căști iphone 6 plus

Site-ul FileHorse oferă multe versiuni mai vechi de iTunes pentru computer.

Rep: 1

Software-ul iPod din prima generație este prea depășit și nu mai este acceptat de versiunile mai noi de iTunes. Nu există nicio remediere pe un computer mai nou. Ar trebui să vă recomand să cumpărați cel mai nou iPod, astfel încât să vă reziste mai mult.

Comentarii:

Bryan a dat probabil răspunsul corect, dar neplăcut. Ipodurile noastre din prima generație sunt acum învechite. Toți oamenii care sugerează resetarea etc. ar trebui să-și retragă sugestiile, pentru că nu veți mai avea nimic deloc pe ipod și nu veți putea sincroniza!

25.02.2016 de Ian Duncan

Rep: 45,9k

Apple oferă aici un link de descărcare pentru iTunes 9.2.1:

https: //support.apple.com/kb/dl1056? loca ...

Rep: 1

Vă sugerez să obțineți o versiune mai veche de iTunes

Benjamin Holm